script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">

Confused about email from Mypers. Are my IPEB results in or not?

F7BA1C13-6118-409C-BE63-401B529808DE.jpeg
August 12 - (not pictured) Receive email saying my package was sent to the disability operations branch.

August 26, 3:36 pm - I am notified that my findings are back with the PEBLO.

August 26, 3:52 pm - another email (identical to the first one from august 12) saying my package was sent to the disability operations branch again.

I’m confused, are my IPEB findings back with the PEBLO? Did it take them 2 weeks to realize my package was incomplete and was sent back up 15 minutes later? Maybe that second email is just a glitch in the system? I don’t want to get my hopes up to hear my results tomorrow if they’re not even finished like it says. It’s now outside of duty hours and I can’t call my Peblo office to confirm and I’m already anxious about tomorrow. I’ve been in this process for 10 months. If anyone could please offer any insight on this
 

LaFibroFille

PEB Forum Regular Member
Registered Member
Well I can't say I'm any less confused, but I just got the same thing. An email saying my AF 356 was sent to my PEBLO, and ten minutes later another email saying my package had been sent up.

I forwarded them both to my PEBLO and he's usually pretty on top of things, so I'll probably head back from him today or tomorrow. I'll let you know what he says.
 

therainycloud1

New Member
Registered Member
Th
Well I can't say I'm any less confused, but I just got the same thing. An email saying my AF 356 was sent to my PEBLO, and ten minutes later another email saying my package had been sent up.

I forwarded them both to my PEBLO and he's usually pretty on top of things, so I'll probably head back from him today or tomorrow. I'll let you know what he says.
Thanks for the response. Turns out it was just a glitch in the system. I did get my results back the following day after receiving those emails. Good luck
 

LaFibroFille

PEB Forum Regular Member
Registered Member
Th

Thanks for the response. Turns out it was just a glitch in the system. I did get my results back the following day after receiving those emails. Good luck
Well that sure sounds like something they should have fixed in the last month. XD

Thanks for the heads up though. Hopefully I'll get mine back tomorrow then. I hope you got the results you wanted!
 
Top